Submit a news tip



Miitomo to end support for iOS 7

Posted on October 25, 2016 by (@NE_Brian) in Mobile, News

Since Miitomo released early this year, it’s been possible to use the app with a device running on iOS 7. However, this will no longer be the case as early as December.

An update is on the way to Miitomo on or after December. Once that happens, you won’t be able to continue experiencing the app on the older version of iOS. Nintendo said the move is being done “in order to continue improving our service and your experience”.

Head past the break for the notice in full.

Thank you for using Miitomo.

Until now, Miitomo has supported devices running iOS 7 or newer. However, in order to continue improving our service and your experience, the following changes will take effect with an update on or after December 2016.

[Current]

iPhone/iPod touch/iPad running iOS 7 or newer
Note: iPhone 4 is not supported

[After December Update]
iPhone/iPod touch/iPad running iOS 8 or newer

We apologize to all users who are currently using iOS 7. We recommend that you upgrade your OS at the soonest opportunity.

We hope you continue to enjoy using Miitomo.

More:

Leave a Reply