Supported devices for Animal Crossing: Pocket Camp - Nintendo Everything

Submit a news tip



Supported devices for Animal Crossing: Pocket Camp

Posted on October 25, 2017 by (@NE_Brian) in Mobile, News

The official website for Animal Crossing: Pocket Camp provides information about supported devices.

On iOS, the game works with iPhone, iPod touch, and iPad devices running iOS 9.0 or newer. Keep in mind this does not include iPhone 4S/5/5c, iPad 2/3rd Generation/4th Generation/mini, and iPod Touch 5th Generation.

Android users can play Animal Crossing: Pocket Camp on Android OS 4.2 or newer. Nintendo does note that there may be some exceptions.

Most of the world will need to wait until late November for Animal Crossing: Pocket Camp. But in Australia, the game is out now on iOS and Android.

Source

Leave a Reply